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INTRODUCTION 

 

Outline 

The recent outbreak of a unique coronavirus disease (COVID-19), which resulted from severe 

acute respiratory syndrome (SARS), has now been declared a world pandemic. The WHO 

designated this epidemic as a Public Health Emergency of International Concern on January 

30, 2020 [1], and named it COVID-19 in 2020.  There are no specific drugs discovered so far, 

and given the danger factors linked with this condition, a therapy technique to treat this 

disease to limit transmission is urgently needed   [1]. 

Coronaviruses (CoVs) are an enormous viral family that causes diseases starting from colds to 

severe respiratory infections. Furthermore, some COV strains are zoonotic, meaning they 

will be passed from animals to people. SARS-CoV may be a coronavirus genus that 

originated within the civet cat and horseshoe and first appeared in southern China in 2003. 

This disease afflicted 8096 people, leading to deaths  [2]. 

Another is that the geographic area Respiratory Syndrome-CoV, which was named after the 

Dromedary Chamber on the peninsula, contained 2494 virus cases and 858 deaths. 

The Novel Coronavirus (SARS-CoV-2) was discovered within the Chinese city of Wuhan, 

which incorporates a population of 11 million people, leading to the coronavirus 2019. 

(COVID-19). By Groundhog Day, 2020, the number of cases had risen to 17,400, with 362 

fatalities and cases. The number of infections skyrocketed, increasing the timeframe to 1.8 

days. 

We produced a database illustrating how COVID-19 has spread to over 12 million cases 

worldwide and killed 560,000 people by July 10, by gathering 180 reports from the 

planet  Health Organization (WHO). 



  
 

Within four months, SARS-CoV-2 had contacted the planet and was killing many people 

every day  [3]. 

 

Corona has produced one outbreak  within the  last several decades. 

With the newest COVID-19 outbreak and also the World Health Organization's declaration 

of a plague on March 11, 2020, scientists throughout the planet are concerned. The pandemic 

had resulted in 26,504,030 illnesses and 873,821 deaths as of September 4, 2020, with the 

numbers continuing to rise fast. Corona are positive-sense single-stranded polymer (RNA) 

coated viruses with a genomic size of 26–32 kb that belong to the Coronaviridae family and 

Coronavirus subfamily  [4].  It's capable to infect both humans and animals. Coronaviruses 

are classified into four categories reckoning on their serotypes and kinds. The four varieties 

of corona alpha corona, beta corona, gamma corona, and delta corona . Corona with CoV and 

CoV infections include HKU1, HCoV-NL63, HCoV-229E, HCoV-OC43, MERS-CoV, 

SARS-CoV, and SARS-CoV-2. 

SARS, MERS, and COVID-19, respectively, have caused two epidemics within the last 20 

years, furthermore mutually epidemic caused by corona. 

Coronavirus have produced one outbreak within the last several decades. 

In 2002, SARS-CoV became a worldwide threat in Southern China, infecting 8,098 

individuals and killing people [5].  Merscorona infection also resulted in a very regional 

pandemic within the Middle East in 2012, with 2,494 cases and 858 fatalities. On December 

31, 2019, a replacement virus that causes COVID-19 was discovered in Wuhan, China, and 

was called SARS-CoV-2 because it shares around 70% of its genes with SARS. SARS-CoV-2 

medications primarily target RNA-based RNA polymerase, papain-like protease, 

  3-chymotrypsin-like protease, and spike glycoprotein protein. [6] In 2002, SARS-CoV 

became a worldwide threat in Southern China, infecting individuals and killing people. [6] 



  
 

 

SARS-CoV-2 enters human cells by a right away interaction between the S protein and 

therefore the  human angiotensin-converting enzyme. Chloroquine phosphate and 

hydroxychloroquine are highly recommended for treating severe cases because of their 

restricted modes of action. One example is the alkalization of cell phagocytozomes. Drugs 

that work as antiviral such remdesivir, ivermectin, and lopinavir, moreover as peptide EK1, 

neuraminidase inhibitors, and nucleoside analogues, are recommended as stimulant agents for 

SARS-CoV-2  [7, 14] 

 

Why it is called 3CLpro or Mpro 

The functional polypeptides are released from the polyproteins after extensive proteolytic 

processing. [3] The 33.1-kD HCoV 229E major proteinase (Mpro), also known as 3C-like 

proteinase (3CLpro) because its cleavage-site selectivity is comparable to that of picoronavirus 

3C proteinases  [15, 30]   , is primarily responsible for this. 

 

 Structure 

 

SARS-CoV-2 may be a single-stranded positive-sense RNA virus that belongs to the 

Betacoronavirus genus. SARS-CoV-2 is closely linked to 2 bat-derived SARS-like corona 

viruses [8, 19] , but it's further distant similarity from SARS-CoV and geographic 

region respiratory syndrome corona virus. RNA-based meta genomic next-generation 

sequencing was utilised to detect somebody's coronavirus from two pneumonia patients during 

the Wuhan epidemic in 2019. It measured many bp long. . Sequence and nucleotide similarity 

to the corona virus circulating in Rhinolophus , SARS-CoV-2 is  consistent with evolutionary 



  
 

study supported S, and N genes, SARS-CoV-2 is possibly a new strain of corona virus that was 

individually transferred from animals to humans [16, 18, 20, 21].  

 COVID-19 has no particular vaccinations or therapies available or efficient diagnosis at this 

point. However, numerous clinical trials testing putative therapies are currently underway   [9, 

10, 12, 14]. 

  



  
 

                                                                AIM 

 

To Examine the effects of phytochemical and vitamins on the SARS Covid Main Protease, as 

well as their interactions with other drugs 

 

 

 

 ANALYSIS OF: 

1. SPIKE PROTEIN VS PHYTOCHEMICALS 

2. SPIKE PROTEIN VS VITAMINS 

3. SPIKE PROTEIN VS STANDARD DRUGS LIKE IVERMECTIN AND 

AMPHOTERICIN B 

 

 MOLECULAR DOCKING OF THE ABOVE-MENTIONED ENTITIES  

 



  
 

METHODOLOGY 

1. Ligand Preparation 

For 2D Structures 

1. Launch UCSF Chimera. 

2. Go to PubChem and type in the name of the inhibitor. 

3. Get the string SMILES 

4. Navigate to UCSF Chimera Tools -> Structure Editing -> Build Structure -> SMILES string 

(paste the  string from Pub Chem) -> Apply -> Close. 

5. We've completed our ligand molecule.  [8] 

6. Select Tools -> Structure Editing -> lower the structure once again (here set steepest descent 

steps: 1000 and Conjugate gradient steps:1000) -> Minimize 

7. Next, click OK to add hydrogens, then Assign Charges to reduce. Enter OK after selecting       

Gasteiger. This will provide the molecule's net charge. 

8. Click OK. Save the ligand to the working directory as follows: save the file as.mol2 

For 3D Structures 

1. Chimera at UCSF 

2. Go to PubChem and type in the name of the inhibitor. 

3. Save the 3D structure as SDF file and open it in UCSF Chimera. 



  
 

4. Select Tools -> Structure Editing -> Minimize Structure once again (here set steepest 

descent steps: 1000 and Conjugate gradient steps:1000) -> Minimize 

5. Now click OK to add hydrogens, then Assign Charges to reduce. Enter OK after 

selecting Gasteiger. This will provide the molecule's net charge. Click OK. 

6. Save the ligand to the working directory as follows: save the file as.mol2 

 

                              Fig 1 :  Ligand Prepration 

 

 

2. Protein Preparation 

 

1.Start the Discovery studio. 

2.Open the RSCB PDB in your web browser and look for the PDB ID. 

3.Save the structure as a PDB file [22, 27] 

4.In Discovery Studio, open the pdb structure. 



  
 

5.Go to macromolecule -> clean protein -> show clean report. 

            6.Now go to Protein Minimization -> Protein Selection -> Algorithm Selection -> Yes. 

   

  

Fig . 2  : Protien Structure 

 

 

 

 

 

 

 

 

 

 

 

 



  
 

3. Grid Generation 

 

1. Go to File->Read Molecule->5R84.pdb 

2. Water -> Edit -> Delete 

3. Add H -> All polar -> Edit -> Hydrogens Ok 

4. Charges -> Add Kollman charges -> Edit 

5. Charges -> Compute Gastegier charges -> Edit 

6. Atoms -> Assign type AD4 

7. Select File -> Save -> PDBQT  [24, 27] 

8. Select -> Choose from the following options: string -> Residue sets -> Ligands -> Dismiss 

.mol2 files -> Ligand -> Input -> Open -> Ok 

10. Ligand -> Output -> PDBQT Write 

11. Select -> 

Choose from the following options: string -> Residue sets -> Ligands -> Add-> Remove 

12. Grid -> Macromolecules -> 5R84 -> Save as.pdbqt 

13. Grid -> Map types -> Ligand selection 

14. Grid -> Grid Box -> Center -> Center on Lignand 



  
 

15. File -> Save Current -> Close 

16. Grids -> Output -> gpf -> grid.gpf -> save 

 

 

                                         Fig . 3 : Grid Prepration 

 

 

4. Protein Blast analysis 

 

As illustrated in fig. 4, we utilised the protein's PDB ID to locate it in the protein data 

bank at this point. We used the protein's FASTA format. The sequences were then 

found with greater than 99 percent accuracy using protein BLAST. PDB  [10, 23]  was 

used to download the top 10–15 structures and their aligned sequences. 

 

 

 



  
 

 

 

Fig . 4 :  Protien Blast Analysis 

 

 

5. Phylogenetic Analysis 

A phylogenetic tree could be a branching diagram that depicts the evolutionary relationship 

between distinct biological species or other entities supported physical or genetic 

similarities and differences. Simple Phylogeny Masa tools 

(https://www.ebi.ac.uk/Tools/phylogeny/simple phylogeny/) were wont to create the 

phylogenetic tree  [11] 

The following steps were performed: 

Step 1: identify and procure a group of homologous DNA or protein sequences. 

Step 2: Put the sequences within the query box as shown in fig. 5. 

Step 3 :Measure the tree from the target sequence 

Step 4 : A tree was inbuilt the way that clearly conveys evolutionary relationship between 

different biological species of corona virus as shown in fig.6. 



  
 

 

Fig  . 5 .:Phylogeny 

 

 

 

                                                             Fig.6.Phylogenetic Analysis 

 

6. Molecular Docking 



  
 

 

 

• Auto Grid 

1. Run -> Auto-Grid -> Program Pathname -> Browse -> C Drive -> (XProgram 

Files) -> The Scripps Research Institute -> Autodock -> 4.2.6 -> autogrid. 

2. For parameter filename -> Browse ->grid.gpf. 

3. Automatically a log filename file grid.glg will be created -> Launch.  [29] 

• Auto Dock 

1. Docking  -> Macromolecule -> RigidFilename ->5R84.pdb 

2. Docking -> Ligand -> Choose -> .mol2 file -> Accept 

3. Docking -> Output -> Lamarkian -> Save as dock.dpf 

4. Run -> Auto-Dock -> Program Pathname -> Browse -> C Drive -> (XProgram 

Files) -> The Scripps Research Institute -> Autodock -> 4.2.6 -> autodock. 

5. For parameter filename -> Browse ->dock.dpf. 

6. Automatically a log filename file dock.dlg will be created -> Launch.   [28] 

 

 

Analyzing 2D and 3D Poses 

 

• Through Auto dock 

• visualize -> Docking -> Open -> File Location -> dock.dlg. 

• visualize -> Conformations -> Play Rank by Energy(Best pose appears) 

 

• Through Discovery Studio 

• File -> Open  -> Protein 



  
 

• Convert -> dockfile.dlg  to  dockfile.pdb 

• Delete everything except coordinates.  [25] 

• Remove lower remaining part 

• Drag pdb file from notepad 

 

 

Fig .7 :  3D view of Protein 

 

 

 

 

 

 

⚫ Software’s used 

 

To visualise the results collected from the server, we used UCFS Chimera, a molecular 

visualisation programme. The docked positions and 2D interaction plots were also prepared 

using Discovery Studio Visualizer  [8] Autodock 4.2.6 was used to predict how tiny 



  
 

compounds attach to receptors with known 3D architectures using a suite of automated docking 

technologies. We used PubChem, Drugbank, and NCBI   [13] while surfing the web. 

 

  

 

Fig. 8 :  Tools used 

 

 

 

                         

  



  
 

   RESULTS 

 

 

  1. SARS Covid Main Protease vs  Phytochemicals Docking Results 

Compound BE(Kcal/Mol) EE(Kcal/Mol) IE(Kcal/Mol) 

Gallic Acid [8] -4.77 -0.48 -6.26 

Quercetin [27, 25] -5.73 -0.18 -7.52 

 

Table 1 :  Phytochemical                                                  

  

2. SARS Covid Main Protease   VS   Vitamin  Docking  Results 

 

Compound BE(Kcal/Mol) EE(Kcal/Mol) IE(Kcal/Mol) 

Ascorbic Acid -4.33 -0.22 -2.39 

Vitamin D -6.37 +0.01 -2.31 

Table 2 : vitamins 

 

3. SARS Covid Main Protease   VS   Standard drugs Docking Results  



  
 

 

Compound BE(Kcal/Mol) EE(Kcal/Mol) IE(Kcal/Mol) 

Ivermectin -6.39 -0.04 -9.68 

Remdesivir -7.194 -7.713  

                                                         Table 3 : Standard drug 

 

 

 

 

Mucormycosis 

• "Mucor" is a fungus that can be found in the environment and in soil. It only causes illness 

when immunity is extremely low. 

• Mucormycosis is an old infection. It has been observed in people with weakened immune 

systems, such as those with uncontrolled diabetes following a transplant, as well as several 

cancer therapies  [31] 

• A rapid increase in Mucormycosis cases has been noted. Infection caused by Mucormycosis 

can result in vision loss and even menacing death. 

• Mucor infection can happen during or after a Covid-19 infection weeks following Covid-19 

recovery. 



  
 

 

                                   Fig  9 :  Mucormycosis CT scan images  

                                ( Source:http://avignadiagnostics.com/creating-clarity/mucormycosis-affecting-covid-19-patients/) 

 

 

 

 

 

 

 



  
 

What's creating this Mucor overabundance? 

• COVID-19 has the potential to aggravate diabetes and perhaps create diabetes in 

previously healthy people. 

 

• The Covid 19 infection reduces the number of some types of white blood cells and 

lowers immunity. 

 

• Some medications used to treat Covid-19 infection, such as steroids and tocilizumab, 

can exacerbate immunological state. 

 

 Infection risk increases when Covid infection, high blood sugar levels, and 

immunosuppressive therapies are all present  [32]. 

         

  



  
 

                Fig 10:  Complications in covid which cause mucormycosis 

                       ( Source:http://avignadiagnostics.com/creating-clarity/mucormycosis-affecting-covid-19-patients/) 

 

 

Antifungal Drug  in Mucormycosis  

 

Mucormycosis is a dangerous infection that requires treatment with antifungal medications 

such as amphotericin B,  or isavuconazole. Amphotericin B, posaconazole, and isavuconazole 

are administered intravenously. Fluconazole, voriconazole, and echino candins are not 

effective against the fungi that cause mucormycosis [28, 32]. Mucormycosis frequently 

necessitates surgery to remove diseased tissue   

 

Treatment  and  Diagnosis 

 

• To review Covid treatments to minimise immune compromised by treating co-morbid 

illness/blood sugar control and Covid illness including aspergillosis   [11, 33]. 

• Daily checks for progression to orbital/intracranial involvement using the Mucor 

Checklist. 

• KOH Smear/ Biopsy of affected lesion with adequate care to confirm diagnosis 

• Radiology — CT/MR scans to determine the degree of the disease. 

In the early stages, radiological indications may be mild and limited, with no evidence 

of florid sinusitis or bone erosion. The absence of these symptoms does not rule out the 

diagnosis  [33]. 

• Ampho B/ Posaconazole antifungal . 



  
 

Consider antifungal treatment before microbiological confirmation in cases of high 

clinical suspicion. 

         • Surgical debridement as soon as the systemic illness has stabilised, with facilities in        

place for post-operative care and ventilation. 

 

                

                                     Fig 11: Diagnosis of mucormycosis 

                        

 

 

                                (Source:http://avignadiagnostics.com/creating-clarity/mucormycosis-affecting-covid-19-

patients/) 

 

                                  



  
 

                          

                                             Fig 12 : Symptoms of mucormycosis                      (               

 

 

 

 

 

 

 

 

 

 

 

 

 

                      

                                                        

                                      (Source:http://avignadiagnostics.com/creating-clarity/mucormycosis-affecting-covid-19-

patients/)                    



  
 

 

 

Opportunistic Fungal Pathogens  

 

Invasive mycoses caused by opportunistic fungal pathogens have increased dramatically within 

the last 20 years. Individuals undergoing solid-organ transplantation, blood and marrow 

transplantation (BMT), and surgical process, additionally as those with AIDS, ceroplastic 

disease, immunosuppressive therapy, advanced age, and premature birth, are all in danger for 

developing serious fungal infections. A growing number of pathogens, including well-known 

Candida alb, Cryptococcus, and Aspergillum fumigates, are linked to serious life-threatening 

infections.  [34] 

Other Candida and Aspergillum species, like  Rhodo spp., and Geotrichum capitatum, 

zygomycetes, hyaline moulds, like Fusarium, Acremonium, Scedosporium, Paecilomyces, and 

Trichoderma species, and a good kind of dematiaceous fungi Medical mycology has evolved 

into a difficult study of infections caused by a good form of taxonomically diverse 

opportunistic fungi. The message to clinicians and clinical microbiologists is that no fungus is 

uniformly nonpathogenic: any fungus can cause a lethal infection in an immune compromised 

host and may never be dismissed as a contaminant out of hand. 

Opportunistic mycoses pose significant diagnostic and therefore therapeutic challenges because 

of the complexity of the patients in danger of infection and the diverse and array of fungal 

pathogens. Clinical suspicion and therefore the retrieval of appropriate material for culture and 

histopathology are required for diagnosis.  

 We review selected and fewer common opportunistic mycoses during this article, that 

specialize in what's known about their susceptibility and resistance to new and established 

antifungal agents. Although several exciting new antifungal agents with improved activity and 

potencies are now available, it's important to recollect that the widespread and injudicious use 



  
 

of any anti-infective agent in a very severely immunocompromised host may result in 

superinfections caused by organisms that are both unusual and drug resistant.  [35] 

SARS-CoV-2 in COVID-19 patients are observed in worrying numbers round the world White 

fungi implicated in such infections. During this review, we focused on global epidemics of 

fungal with SARS-CoV-2, the function of the human system, and a thorough understanding of 

these fungi in order to delineate the significance of such in the deterioration of COVID-19 

patients' health [16, 17]. 

SARS-CoV-2 infection impairs CD4 + lymphocyte response, allowing fungi to require over 

host cells and cause severe fungal like candidiasis, mucormycosis, invasive pulmonary 

aspergillosis (IPA), and others. 

 

Pulmonary aspergillosis caused by COVID-19 (CAPA). Mucormycosis and CAPA, has an 

a deathrate of 66% in India and 60% in Colombia. Furthermore, morbidity rates of 

are observed in Belgium, European country, France, and Germany, respectively. Voriconazole, 

Isavuconazole, and Echinocandins are among the antifungal medicines wont to treat fungal 

coinfection in COVID-19 patients. 

 

SARS-CoV-2 weakens the system, allowing numerous fungus to use true and produce life-

threatening health problems. Immunity boosting, good cleanliness and sanitation, and 

appropriate medicine supported the diagnosis are all necessary to stop the mortality and 

morbidity of fungal infections.  [36] 

 

 

PHYTOCHEMICALS AS ANTIOXIDANT AGENT 

 



  
 

Antioxidants are chemicals that protect cells from damage caused by extremely reactive, 

unstable molecules called "free radicals." it's critical for our health to keep up a balance 

between antioxidants and free radicals in our bodies. Free radicals cause cell damage, which 

has been associated with variety of chronic disorders. Plant foods like fruits, vegetables, whole 

grains, beans, nuts, and seeds include phytochemicals, which are present substances. Many 

phytochemicals are shown in lab experiments to function antioxidants, neutralising free 

radicals and reducing their ability to cause damage. Vitamins C and E, additionally because 

the mineral selenium, appear to directly prevent free radicals not just within the laboratory, but 

also within the build   [32]. 

 

However, when it involves phytochemicals, lab test findings don't always reflect the 

results within the body. Many phytochemicals with high antioxidant ratings in lab testing 

cannot even be absorbed by the gut. Many of them, however, could also be counteracted by 

beneficial bacteria within the colon, leading to other molecules which will be absorbed. 

 

Phytochemicals and therefore the molecules that generate from them appear to safeguard 

health during a kind of ways. Some can make cancer cells more likely to self-destruct, while 

others can halt carcinogens from starting the cancer formation process. They'll also prevent 

cancers from growing new blood vessels and cells. Some are anti-inflammatory. 

 

Many phytochemicals also appear to help our bodies' ability to take care of a healthy balance 

of antioxidants and free radicals. The human antioxidant weapons system is formed of a 

posh network of enzymes and other chemicals that function together similarly like antioxidant 

elements from meals.  [36] 

 



  
 

 

 

A variety of metabolites derived from plants and other natural sources are shown to inhibit 

pathogenic fungi. Terpenes, saponins, alkaloids, coumarins, peptides, and proteins are just a 

few of the structural classes represented by these compounds. The growing number of 

multidrug-resistant fungus strains necessitates the event of newest  antifungal compounds to 

combat fungal resistance mechanisms. This has prompted a hunt for alternative therapeutics, 

particularly medicinal plants and compounds isolated from them, with antifungal properties. 

Another issue is that the limited number of medication on the market as a results of the 

stringent regulations and sophisticated test process for potential candidate compounds. 

Various sorts of plant-based antifungal compounds against various fungi were identified and 

described during this review.  [37] 

As discussed, similarly, some studies have demonstrated a link between these natural 

compounds and their antifungal mechanisms of action. The cytomembrane disruption 

mode and also the interaction with intracellular molecules model are the 2 main mechanisms of 

action that result in programmed death. Because many compounds exhibit their potency 

through multiple mechanisms, it may be difficult to simplify the mechanisms of action in plant 

secondary metabolites. As a result, instead of grouping metabolites into the biosynthetic 

group, it's critical to conduct an in-depth examination of the compounds subgroups. Interfering 

with supermolecule and protein synthesis in cells may be a brand new drug target if there aren't 

any negative side effects and/or interactions with the human system. Additionally, the efflux 

pump within the future, inhibition is predicted to be significant in antifungal resistant strains. 



  
 

                             

                                                 Fi g . 13 :  Phytochemicals 

 

 

 

 

 

 

 

 

 

 

 

 

                                                         (Source:  https://slideplayer.com/slide/12430) 
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Antimicrobial resistance may evolve due to COVID drug practises 

 

One of the foremost pressing issues in modern medicine is antimicrobial resistance. Because 

the treatment of COVID-19 is increasingly reliant on pharmacological interventions, there's a 

greater risk of antimicrobial resistance evolving and spreading faster. A study conducted in a 

very tertiary hospital environment revealed concerning microbe colonisation patterns over long 

periods of your time.  It also highlighted the wide selection of antimicrobial resistance gene 

reservoirs found in hospitals, which could aid within the emergence and spread of newest 

antibiotic resistance modes .   [38] 

Due to the COVID-19 pandemic, admissions and discharges from tertiary hospitals have 

increased dramatically within the last year, with many hospitals reaching capacity. Co-

infection risks have significantly increased as a results of hospitalizations exceeding normal 

capacity because of COVID-19 combined with impaired immune function in patients.  [39] 

 

With drugs frequently replaced by new therapeutic options, the fear of increased antimicrobial 

resistance evolution and spread are a reality. There was an increasing demand for and 

misuse of varied drugs within the treatment of COVID-19 no matter paucity of scientific 

evidence. 

. Social media has also played an alarming role in increasing the recognition (both positive and 

negative) of some drugs, including variation of unproven pharmacological substances. 

Furthermore, poor drug penetration in COVID-19 patients may lead to the rapid evolution of 

multidrug resistance.  [40] 

 

Furthermore, antibiotic medication was delivered to all or any instances in an 



  
 

exceedingly single-center trial in Wuhan including 36 non-survivors with COVID-19, with 

61.1 percent using combination therapy and 38.9 percent on one antibiotic intake . It should be 

emphasised that neither of the previous investigations included any information on microbial 

detection.  

 

 Although antibiotic therapy for bacterial pneumonia is universally established in clinical 

practise for H1N1 influenza, the case in SARS-CoV-2-related pneumonia is substantially 

different and ambiguous. Antibiotic or antiviral medication to treat co-infections in COVID-19 

individuals, on the opposite hand, might be considered a good method, howsoever these 

patients are within the minority.  An example, teicoplan, a narrow-spectrum 

antibiotic that's mostly active against Gram-positive organisms like staphylococcal infections, 

has previously been shown to inhibit the initial stage of the center East respiratory syndrome 

coronavirus life cycle in host cells. 

Antibiotic prophylaxis appears to be used mostly to avoid bacterial co-infections among 

hospitalised patients, as observed within the COVID-19 instances. It's worth noting that, during 

this worldwide outbreak, incorrect antibiotic usage could contribute significantly and silently 

to the event of AMR . Unfortunately, recent investigations have revealed that antibiotic 

treatment for COVID-19 hospitalised patients is routinely utilized in numerous countries . 

To minimise antibiotic consumption and stop the emergence and spread of antimicrobial 

resistant bacteria during the COVID-19 pandemic, coordinated interventions and antibiotic 

stewardship programmes are strongly suggested . Furthermore, proper data and records on Amr 

prevalence before and after the pandemic are going to be beneficial in evaluating the 

efficiency of those interventions and preventive measures. Furthermore, a microbial genomic 

comparative analysis of the DNA sequences involved in drug resistance before, during, and 



  
 

after the COVID-19 pandemic should give significant information on the speed of genetic 

modifications also as clarify the potential mechanisms driving AMR development. 
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FELUDA: A Test for SARS-CoV-2 detection (Made in India)         

 

Fig : 14 : Feluda test working 

 

 

 

1. Available for much lesser cost than RT-PCR  

2. 96% sensitivity and 98% specificity, much higher than 70% for Real-time PCR  



  
 

 

 

          (Source:http://moodle.juit.ac.in:81/moodle/pluginfile.php/23899/mod_resource/content/1/CRISPR-BASED-

DIAGNOSTICS.pptx) 

 

 

  



  
 

CONCLUSION 

 

Binding and other interactions between SARS Covid Main Protease and phytochemicals (gallic 

acid and Quercetin), vitamins (vitamin D and ascorbic acid), and few medicines was carried 

out. Free energy, intermolecular energy, and electrostatic energy were computed (Ivermectin 

and Amphotericin B). The highest levels of binding with SARS-CoV-2 main proteins were 

found in quercetin and vitamin D. As a result, computational methods offer a viable alternative 

to many fundamental studies, and they can be used to anticipate virus particle interctions and to 

develop improvised therapeutic interventions.   
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