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ABSTRACT 

 

As we all are familiar that it is been almost about to be two years since the coronavirus has 

been emerged and is responsible for taking  many of the  lives and has caused a great setback 

to the economy around the globe. Despite the discovery of  two drugs  namely  Covishield and 

Covaxin the conditions are not getting any better, so  we tried to describe by doing the 

molecular  docking  of  papain like protease(PLpro) that how it  can prove to be an effective 

drug target also, we have also discussed about all the important aspects involved in the life 

cycle of  the SARS-CoV PLpro  that is  helpful in knowing that how it can  prove itself as an 

important point for the drug to attach because they are also one of important component of the 

corona virus which helps it to multiply and make its count increase. Though the main function 

of the PLpro is in the processing of the viral proteins in a very organized manner, in addition to 

this it also performs the function of removing all the covering of ubiquitin which is a compound 

that is found in living cells which plays an important role in degradation of defective and 

superficial proteins. PLpro also removes the covering of Interferon-

Stimulated gene 15(ISG15)which in turn helps the coronavirus to destroy the immunity of the 

host cell, thus by attacking or blocking the function of PLpro we can stop the production of more 

viral particles. We have done the molecular docking of 12prep inhibitors with SARS-CoV-2 

PLpro protease molecule and tried to find out their binding energies with which they will 

interacts with the target molecule. 

 

1. INTRODUCTION 

 

1.1.Genetic makeup and Replication of  SARS-CoV-2  

The multiplication of corona virus consists of a very coordinated procedure which includes 

very complex replicating machinery so that the genome of the virus does not get destroyed 

[1].As there are many ongoing studies on the corona virus people have tried their best to  find 

the best possible drug targets out of which many are known to encode in the 5' terminal of the  

two third portion of the entire corona virus genome, within the range of the two reading frames 

that code for the non-structural proteins that are also called replicase proteins this protein is 

produced by the translation of orf1a and orf1ab through -1 ribosomal frame shifting process[2]. 

This process is known to produce two viral poly-protein namely pp1a and pp1ab  whose 

processing is done once again by papain like protease and a 3C-like protease (3CLpro).This 

processing is required for the release and maturation of the 16 non-structural proteins whose 
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function is the formation of membrane associated, cytoplasmic  enzyme complex which is a 

replicase complex and helps in the multiplication of the corona virus particles[3]. 

The viral replication site starts when the replicase or we can say the non-structural proteins are 

being hired to the host membrane the non-structural proteins involved in it are mainly nsp3, 

nsp4, nsp6. With the help of electron tomography and 3D image rebuilding studies  it is known 

that the replicase complex make use of reticulon-vesicular network of double membrane 

vesicles with outer membranes that are connected with each other and are seen coming out 

from the endoplasmic reticulum[4,5]. Due to which the replication mechanism of the corona 

virus is restricted to a local place and leads to increase in the count of macromolecules and 

forms a network of ribonucleic acid(RNA)synthesis. The important thing to note here is that 

this mechanism aids in providing a micro environment  which preserves and fight from host 

nuclease to protect the viral RNA. Out of all the non-structural proteins nsp3 is a very 

significant one as it is involved in the process of getting two or more proteins together so that 

their arrangement becomes stable this process is known as central scaffolding of the replication 

complex ,as it has large contacts with the rest of the non-structural proteins. 

 

1.2. Multi domain  nsp3 

The nsp3 is known as the multi domain protein as it provides the largest subunit for replication 

having around 1922 amino acids[5]. It is popular for its great contacts with the remaining non-

structural proteins  with great attention to two main proteins that are nsp4 and nsp 6 [6].Many 

domains are plotted in nsp3 and are conserved in entire corona virus. The largest size of the 

nsp3 is the reason why it is being used in most of the in vitro and cellular studies . 

The region which remains same around the entire genome of the SARS-CoV-2 is the N terminal  

which has a ubiquitin globular fold succeeding an acidic which has a glutamic acid 

concentration of 38 percent[7]  after the acidic domain next comes an ADP- ribose -1 phosphate 

domain which is highly catalytically active whose role is to produce sub genomic RNA of 

corona virus.After all these domains there comes a unique domain that is known as SARS 

unique domain  which is till now not found in other corona virus only known to be identified 

in alpha and beta coronavirus. The role of the SARS unique domain is to bind oligonucleotides 

which forms G quadruplex. In the latter stages of SARS unique domain there comes another 

ubiquitin 1(UB1) domain and the PLpro domain that is also catalytically active domain like 

Adenosine di-phosphate (ADP)domain  the PLpro domain breaks down the  non-structural 

proteins namely nsp1 or nsp 2 and nsp 2 or nsp 3 into smaller poly peptide or amino acids at 

their respective cleavage sites. In the Direction of PLpro a next domain whose name is  nucleic 
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acid binding domain is found which has a gamma corona virus and also has a marker domain 

G2M which is very uncommon. Downstream G2M their comes two trans membrane proteins 

namelyTropomyosin1-2( TM1-2) and Tropomyosin3-4(TM3-4 ). 

As the nsp3 has an ability of performing multiple functions at a time the probability of having 

a point-mutations is very high and as the involvement of nsp3 in the arrangement of the 

structure of the replicase complex is considerably high and also the vesicles that are double 

member may cause the production by single gene of two or more apparently unrelated effects 

which is called pleiotropic effects on how SARS-CoV-2  causes a disease. The different 

domains of SARS-CoV-2 PLpro is shown in the Figure 1 below: 

 

 

Figure1. Different domains of SARS-CoV-2 PLpro 

 

1.3.  Nsp3 domain containing SARS-COV-2 PLpro  domain with in itself 

As the nsp3 has an ability of performing multiple functions at a time the probability of having 

a point-mutations is very high and as the involvement of nsp3 in the arrangement of the 

structure of the replicase complex is considerably high and also the vesicles that are double 

member may cause the production by single gene of two or more apparently unrelated effects 

which is called pleiotropic effects on how SARS-CoV-2 causes a disease . The SARS-CoV-2 

PLpro catalytic domain is surrounded by many active enzymes, transmembrane domains, and 

unknown activity domains, and all nsp3 is converted into ER structures where most domains 

reside in cell cytosol[8]. In cytosol, the membrane associated with the PLpro domain detects the 

P4-P1 sequence LXGG sequence, which is found in the parameters of nsp1/2, nsp2/3 and nsp3 

/ 4 where membrane interactions are required to resolve nsp3 / 4 [9]. Proteolytic cleavage of 

the peptide bond after P1-based glycine leads to the release of nsp1, nsp2 and nsp3 from the 
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polyprotein virus an important process in viral replication. Therefore, SARS-CoV-2 PLpro is 

proposed to be the best member of the prescription drug development drug. 

 

1.4. Part of SARS-CoV-2 PLpro in a deubiquitinating (DUB) and deISGylating enzymatic 

activities 

To remind you of the complete formation of deubiquitinating enzymes (DUBs) in the specific 

family of ubiquitin protease (USP), the PLpro catalytic domain cell structure is composed of a 

canonical structure, right hand - N-fingers on the sides of the N - terminus with additional base 

of -ubiquitin-like (UBL) unknown function [9]. The in vitro description of PLpro enzymatic 

activities suggests that PLpro can also detect and hydrolyse the cellular proteins ubiquitin (Ub) 

and ISG15 both of which carry the cause of LXGG adoption at their C terminuses. protein 

regulation by forming an isopeptide bond between their C-terminus and the ε-amino group of 

the lysine side protein [10]. These isopeptide bonds can be dehydrated by the action of DUB 

isopeptidase and the deISGlating enzyme to remove Ub and ISG15 from regulated protein 

cells. 

 

1.5. Part of SARS-CoV-2 PLpro in  innate immunity 

The DUB and deISGylating activities of SARS-CoV-2 PLpro have a significant impact on the 

immune response during SARS-CoV-2 infection. Both Ub and ISG15 are important indicators 

of a natural anti-inflammatory response in the fight against infection, which can be effectively 

controlled by the DUB virus and the deizGylating enzyme [11]. SARS-CoV-2 PLpro has been 

shown to act as a potent antagonist of many Ub-dependent cellular responses to infection [12]. 

Although the process of PLpro-Mediated antagonism of mobile methods is not well understood, 

the evidence strongly suggests that regenerative function is important in combat and, therefore, 

DUB and deISGylating functions have been suggested as a mechanism of action. 

Because many of the mobile features of CoV-2 PLpro DUB / deISGylating activities have been 

reviewed elsewhere [12], a brief preview is provided here and the reader should visit other 

sources to get the full review of this topic. The antagonistic activity of SARS-CoV-2 PLpro 

has been shown to inhibit the production of vital cytokines involved in the activation of the 

body's immune response in the fight against viral infections, including Type I interferon β 

(IFNβ) and chemicals such as CXCL10 and CCL5. Based on in vitro and cultural data obtained 

from SARS-CoV-2 PLpro and other homologous coronaviral PLPs, a summary of the ways in 

which PLpro is likely to interfere with the expression of inflammatory cytokines, such as 

interferon β (IFN-β), and inhibits its formation of the antiviral state shown in Figure 2. Initially, 
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SARS-CoV-2 PLpro was shown to interfere with IRF3 production and NF-κB showed that the 

antagonist between SARS-CoV-2 PLpro-mediated interferon (IFN) in increasing IRF3 activity 

by inhibiting IRF3 phosphorylation, homodimerization, and as a result of nuclear transfer. On 

the other hand, Frieman et al. it has been shown that PLpro stabilizes the NF-κB inhibitor, 

VerBcy, and thus inhibits NF-κB signaling pathway. Recently, Mielech et al. demonstrates the 

ability of SARS-CoV-2 PLpro to lower endogenous levels of cytokines and chemokines in 

active cells 

 

 

Figure2. Shows possible ways in which PLpro can interfere with the expression of 

proinflammatory   cytokines 

 

 

2. Composition and purpose of SARS-CoV-2 PLpro  

2.1. Composition of SARS-CoV-2 PLpro active site structure and its catalytic activities 
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2.1.1. Composition of active site 

The family to which SARS-CoV-2PLpro belong is termed as  CA family . The substrate binding 

site of the PLpro molecules contains a catalytic group of three genes namely Cys112-His273-

Asp 287 (shown in Figure 3) that are properly placed in the thumb and palm sub 

domains.Cys112 contains sulphurchains. The structures of SARS-CoV-2PLpro is very identical 

to the papain of Carica papaya and it also contains cysteine,histidine and  asparagine in the 

catalytic centre .The studies have revealed that overall tertiary structure of the SARS-CoV-2 is 

very much similar to the ubiquitin specific protein degrading enzymes namely USP14, USP 7 

however when the ligands are not attached to the PLpro then it only forms a triad with USP 14 

not USP 7.In order to keep the structure of SARS-CoV-2 PLpro stable the finger region of 

SARS-CoV-2 PLpro which contains zinc  should be forming tetrahedral bond with the cysteine. 

 

 

 

Figure3. The given figure represents the point where the catalytic activities active site is 

present  

SARS-CoV protease inhibitors can destroy itself and can be a scope for SARS-CoV PLpro-2 

also. Protease inhibitors are known to be a very basic requirement for antiviral drug therapies 

the examples of such inhibitors can be taken as HIV and Hepatitis c. Inside the corona virus 

also the most important protease inhibitor is the one accountable for reversing the movement 

of deadly corona virus so that it can stop the spread of infection. As there is no such vaccine or 

treatment available for the recent SARS-CoV-2 it has become the need of the hour to identify 

important drug leads that can bind to the target molecule or we can say the active site of this. 

As the gene GRL0617 has a very minute micromolar effectiveness against  it, so we can use it 

as an effective drug along with compound 6,the compound 6 is non covalent and is also known 

to have a low effectiveness it is also very low in terms of cellular toxicity in multiple text lines. 

2.1.2. Catalytic mechanism 

https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5896749/figure/f0020/
https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5896749/figure/f0020/
https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5896749/figure/f0020/
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The cysteine degradation proteins enzyme  is responsible for a catalytic loop where cysteine112 

has the function to donate it's electron the other parts of the catalytic triad that are  histidine 

273 and aspartate 287 has the duty to act as general acid base and in the removal of a proton 

mainly a hydron or hydrogen cation it is responsible for removing +1 charge from a chemical 

compound. 

 

3. Inhibitory categories of SARS-CoV PLpro  

3.1. Identification of inhibitors by the method of yeast based screening 

In 2011, two new PLPRO inhibitors were accounted. These inhibitors have been recognized 

with yeast test questions intended to identify SARS-CoV PLpro inhibitors [13]. The 

preliminary includes the statement of SARS-CoV PLpro in the Saccharomyces cerevisiae 

prompting an aggregate of moderate development. The 2000 NIH Diversity Set library was 

concentrated by particles fit for switching the quickly developing aggregate of PLpro. The 

synthetics recognized as hits in these essential preliminary were then tried for viability against 

SARS-CoV duplication and hindrance of PLpro execution in cell culture models. This 

exploratory methodology prompted the ID of NSC158362, a compound that can explicitly 

forestall the repeat of SARS-CoV in cell culture without cytotoxic impacts. In any case, 

NSC158362 has been discovered to be not able to repress the exercises of PLPRO protease, 

deubiquitinase and against interferon - demonstrating another possible instrument for 

forestalling duplication of SARS-CoV. A subsequent compound, NSC158011 was found to 

can hinder PLpro protease action in cell-based tests; nonetheless, this hasn't prevailing with 

regards to forestalling the repeat of the SARS-CoV infection. 

3.2. GRL0617 a potential inhibitor for SARS-CoV PLpro 

GRL0617 has proven to be an active inhibitor against SARS CoV PLpro many kinetic studies 

were done on the process by which an enzyme inhibition complex is formed the studies have 

also revealed that the inhibitor that has proven effective against SARS CoV PLpro has a ki value 

around 0.49 ,+0.08 ,-0.08μm it is also known that  GRL0617 is a non-covalent inhibitor 

[13].When the experiment on SARS-CoV PLpro and GRL0617 gene was performed it was 

revealed that the after incubating them both for a period of 60 minutes the complex so formed 

has an 

ability to purify  and hence resulting in the restoration of the enzymatic activities . After the 

formation of the complex the PLpro was only active around 20-25%. GRL0617 is found in 

ubiquitin specific domain of SARS-CoV PLpro. The difference between SARS-CoV PLproand 

SARS-CoV PLpro-2 is that they have 54 residues that are not similar in them but they also 
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share some similarity that they have same residues lining they p3 and p4 regions of the active 

sites. As in Figure 4, SARS-CoV-2 PLpro along with GRL-0617 as well as enzymatic and 

antiviral data for PL inhibitors against SARS-CoV-2 PLpro and SARS-CoV-2 is represented. 

Also in Figure 5 the images explains how the gene GRL0617 stops the activities of SARS-

CoV PLpro. 

 

 

Figure4.  Represents  SARS-CoV-2 PLpro along with GRL-0617 as well as enzymatic and 

antiviral data for PLpro inhibitors against SARS-CoV-2 PLpro and SARS-CoV-2. 
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Figure5.  The  following image represents how the gene GRL0617 stops the activities of 

SARS-CoV PLpro 

 

4. MATERIALS AND METHOD   

4.1.  Optimization of the ligand's 3D data. 

CHIMERA was used to acquire the 3D coordinates of the 12 drug ligands. The following 

steps were completed to get minimised structure of the ligand: 

 1.Firstly, clicked on data, followed by reading the molecule ( opened ligand we 

had). 

 minimised structure by clicking on structure editing in tools. 

 .pdb file saved 

We selected 12 known structurally diverse PREP inhibitors: 

The given table 1 represents all the PREP inhibitors that we selected for docking along with 

their respective molecular weight and IC50 . We have also given a representation of their 2D 

structures. 

Sr. 

No. 

Compound 2D Structure Molecular 

weight 

IC50 

value 
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1 Reference 

molecule 

(TTT401) 

 

 

 

----- -- 

2 SUAM-

1221 

 

314.4290 2.0 

3 KYP-2047 

 

333.4412 0.2 

4 KYP-2087 

 

288.3910 1.47 

5 KYP-2091 

 

410.5580 1.010 

6 KYP-2101 

 

370.5730 1.2 
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7 KYP-2108 

 

360.4100 0.28 

8 KYP-2112 

 

517.6600 0.32 

9 KYP-2117 

 

428.5730 0.26 

10 KYP-2153 

 

323.3960 0.38 

11 KYP-2189 

 

327.4420 3 

12 ZPP 

 

330.3840 0.4 
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13 S17092 

 

384.5830 1.5 

 

Table1. Show compounds we selected for docking, along with their 2D structure, molecular 

weight  and IC50 value. 

4.2. PLpro's structure preparation for molecular docking 

For molecular docking, the SARS-CoV-2 papain-like protease (PDB:7CJM) was used as a 

template. The structure is solved through X-ray diffraction with 3.20 angstrom resolution. 

Using Discovery Studio, water molecules and ligands were removed from the PDB file it can 

be erased manually in a text editor or it can also be removed in discovery studio visualizer. 

 

4.3. Molecular Docking done using AutodockTools-1.5.7 

Step 1: Preparing coordinates 

The first step is to prepare the ligand and receptor coordinate files to include the information 

needed by AutoGrid and AutoDock.  

1. First step is to set preferences as: 

 File -> Preferences -> Set -> Start up Directory  -> copy pasted the path of 

folder we’d worked on. 

2. Steps for receptor molecules: 

 File -> Read Molecule -> 7CJM 

 Edit -> Hydrogen -> Add -> Polar Only 

 Edit -> Charges -> Add -> Kollman Charges 

 Edit -> Atoms -> Assign AD4 

 Edit -> Hydrogen -> Merge non-polar 

 Edit -> Charges -> Check totals on residues 

 File -> save -> 7CJM.pdbq 

3. Steps followed for ligand preparation: 

 File -> Read molecule -> Ligand  

 Edit -> Hydrogen -> Add -> All Hydrogen 
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 Edit -> Charges -> Add -> Compute Gasteiger 

 Edit -> Atoms -> Assign AD4 

 Edit -> Charges -> Check totals on residues 

 File -> save -> Ligand.pdbq 

4. Saved .pdbqt file from raw files ( .pdbq files prepared earlier) 

 Ligand -> Input -> Choose -> Ligand -> Select molecule for autodock 

 Ligand -> Output -> Molecule saved ( Ligand.pdbqt)  

 Grid ->Macromolecules -> Choose ->Molecule selected ( 7CJM.pdbq) -> 

Select molecule -> Molecule saved (7CJM.pdbqt) 

5. Grid -> Set map type -> Choose ligand -> Ligand.pdbqt 

 Grid -> Grid box -> Chosen dimensions are: x center ( 5.029), y center 

(26.263) and z centre (-1.835) ; number of points in x- dimensions(40), 

number of points in y- dimensions(44) and number of points in z- 

dimensions(32) 

 File -> Close current saving 

 Grid -> output -> File saved( Grid.gpf) 

6. Docking -> Macromolecule -> Set rigid frame -> 7CJM.pdbqt 

 Docking -> Ligand -> Choose -> Ligand.pdbqt -> Accept 

 Docking -> Search parameters -> Genetic Algorithm -> Run changed from 10 

to 100 

 Docking -> Output  -> Lamarckian -> File saved (Dock.dpf) 

Step 2: Running Auto Grid & Auto Dock 

Auto Dock contains grid maps that have been pre-calculated, one for each atom form in the 

ligand to be docked. This aids in increasing  the speed of docking calculations. Auto Grid is 

the programme that outputs and displays  these maps. Grid point spacing will range from 0.2 

to 1.0, with 0.375 being the norm (roughly a quarter of the length of a carbon-carbon single 

bond). The potential energy of a ‘probe' atom or functional group due to all the atoms in the 

macromolecule is stored at each point on the grid diagram. To define the files and parameters 

used in the calculation, Auto  Grid includes a grid parameter file. The extension ".gpf" is 

commonly used for grid parameter files.   

 The following command is used to run AutoGrid: 
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autogrid4 -p Grid.gpf -l Grid.glg 

 Command used to run AutoDock: 

autodock4 -p Dock.dpf -l Dock.dlg 

Step 3: Analysing result 

Result analysed using BIOVIA Discovery Studio. We extract the docked conformations from 

the AutoDock file i.e. Dock.dlg by opening it in notepad. File contains docked conformations 

of the ligand. These are sorted in order of increasing energy, and in accordance with the 

conformational clustering. The file puts each docked conformation in between MODEL and 

ENDMDL records. Steps in this, we’ve followed are below: 

1. Making .pdb file form Dock.dlg file 

 Opened Dock.dlg file in notepad 

 Analyse the file, as it contains docked conformations along with their binding 

energies. They are sorted in order of increasing energies. 

 Copy pasted first 3 or 4 docked conformations (i.e. starting from Model; ends with 

ENDMDL) in new text file and saved it as ligand_top_conformations.pdb 

2. Steps followed in BIOVIA Discovery Studio 

 File -> open -> 7CJM.pdb 

 Scripts -> Visualisation -> Publication Quality 

 Select -> protein(from the top left corner) 

 Display style -> protein -> color -> choosed light color so that  we can easily 

observed the binding of the ligand. 

 Drag and drop ligand_top_conformations.pdb file  

 Structure -> Monitor -> H Bonds 

 Select -> ligand -> Define Ligand 

 Show 2D diagram 

 Select all molecules interacting with ligand by: shift+click 

 Left click on 3D structure -> display style -> stick -> apply 

 Left click on 3D structure -> label -> add -> object -> AminoAcid -> attribute 

-> 3-letter &ID# 

 Select ligand -> display style -> stick -> color -> light grey 

 Select ->labels -> chain -> custom text -> name of the ligand 
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 File -> save -> .png file 

 

4. RESULT 

The PREP inhibitors were screened using the crystal structure of SARS-CoV-2 PLpro. In 

Table 2 docked PREP inhibitors are arranged with respect to the lowest binding energy order 

along with their respective compound names.  

 

Sr. No. Compound Name Lowest Binding Energy 

1 KYP-2153 -9.75 

2 KYP-2101 -9.01 

3 KYP-2091 -8.68 

4 KYP-2087 -8.42 

5 KYP-2189 -8.18 

6 KYP-2108 -8.16 

7 SUAM -7.99 

8 ZPP -7.75 

9 KYP-2117 -7.57 

10 KYP-2112 -7.33 

11 S17092 -7.14 

12 KYP-2047 -6.17 

Table 2. Showing PREP inhibitors with their binding energies starting with lowest binding 

energy. 

 

Table 3 shows the results of the docking analysis, which included 12 PREP inhibitors. The 

ligand interactions of 2D and 3D structures are also shown in this table, along with their 

binding energies (kcal/mol) and their names. 

 

LIGAND NAME: KYP-2047 

BINDING ENERGY: -6.17 
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LIGAND NAME: KYP-2087 

BINDING ENERGY: -8.42 



24 | P a g e  
 

 

 

 

LIGAND NAME: KYP-2091 

BINDING ENERGY: -8.68 
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LIGAND NAME: KYP-2101 

BINDING ENERGY: -9.01 
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LIGAND NAME: KYP-2108 

BINDING ENERGY: -8.16 



27 | P a g e  
 

 

 

 

LIGAND NAME: KYP-2112 

BINDING ENERGY: -7.33 
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LIGAND NAME: KYP-2117 

BINDING ENERGY: -7.57 
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LIGAND NAME: KYP-2153 
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BINDING ENERGY: -9.75 

 

 

 

LIGAND NAME: KYP-2189 
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BINDING ENERGY: -8.18 

 

 

 

LIGAND NAME: S17092 
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BINDING ENERGY: -7.14 

 

 

 

LIGAND NAME: SUAM-1221 
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BINDING ENERGY: -7.99 
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LIGAND NAME: ZPP 

BINDING ENERGY: -7.75 

 

 

Table 3. Showing the results by analysing the docked molecule in discovery studios, two 

consecutive pictures show 2D and 3D structure respectively. 
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DISCUSSIONS 

 

After doing the molecular docking of 12 ligands be calculated their binding affinity  that is 

the total sum of all the intermolecular interactions that took place between the ligand 

molecule and the target molecule it is same as lock and key mechanism where the proper or 

we can say correct key has to attach  then only the lock will be unlocked and as it is well 

known that more negative the binding energy comes out to be the better the ligand is going to 

attach with the target molecule  

 

Out of all ligands, docked the ligand named as KYP-2153 has the most negative binding 

energy  with a magnitude of -9.75kcal/mol so it can be one of the best target molecules 

amongst all the molecules also the binding energy of the reference molecule kYP-2101 was 

also considerably low with a magnitude of -9.01kcal/mol.Along with finding the binding 

energy we also observed the hydrogen bonds due to which the ligand is attached to the drug 

molecule. 
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   CONCLUSION 

 

At last we conclude that we’ve docked the PREP inhibitors against SARS-CoV-2 PLpro 

protease. Compound which shows better result with the docking score more than that of 

reference molecule is KYP-2153 with binding energy of -9.75kcal/mol. Better affinities and 

common molecular interactions as compared to reference inhibitor. 

These results show that the given inhibitor KYP-2153 can be used as therapeutic agent 

against the SARS-CoV-2 PLpro. 
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